Keyword

Topic-icon Autopilot broken?

  • Klembre
  • Klembre's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 2 months ago #8405 by Klembre
Autopilot broken? was created by Klembre
Sorry if this is a duplicate but autopilot is not searchable on this forum.

I just installed WC saga and patched it to 1.1.0.7822
I'm trying the prologue to get used to the controls.

The very first mission I get to the point where I should activate auto-pilot but it won't work.
The tip shows up for about 5 seconds, the auto indicator is illuminated but I can pound on Alt-A all day and nothing happens. What gives? Is this a bug or is autopilot needlessly complicated to activate?

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #8409 by X3N0-Life-Form
Replied by X3N0-Life-Form on topic Autopilot broken?
Sounds like a bug to me. Does this occur every time you play the mission?

Please Log in or Create an account to join the conversation.

  • Klembre
  • Klembre's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 2 months ago #8410 by Klembre
Replied by Klembre on topic Autopilot broken?
Occurs every time. I also tried it on the Darkest Dawn campaign and ran into the same problem. I'm running 64-bit windows 7. I've uninstalled and reinstalled the game once, same problem after that. Any ideas?

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #8411 by Tolwyn
Replied by Tolwyn on topic Autopilot broken?
Please check if the autopilot hotkey is assigned in the options. Are you using Alt or Alt(Gr) to activate the autopilot? The right alt key will not trigger the AP sequence.

Please Log in or Create an account to join the conversation.

  • Klembre
  • Klembre's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 2 months ago #8412 by Klembre
Replied by Klembre on topic Autopilot broken?
I tried both alt keys but the way I originally tried was Left Alt

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #8413 by Tolwyn
Replied by Tolwyn on topic Autopilot broken?
Please try changing button assignment in the control section of the option menu. Autopilot key is to be found in the misc tab.

Please Log in or Create an account to join the conversation.

  • Klembre
  • Klembre's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 2 months ago #8415 by Klembre
Replied by Klembre on topic Autopilot broken?
Rebinding to Alt-A no change. Binding to Alt-Shift-A works fine.

This got me into looking at other commands...
Several other Alt key combination also seem to fail. I'm using a Microsoft Comfort Curve Keyboard 2000 so I'm wondering if it is some oddity about that keyboard.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #8418 by Tolwyn
Replied by Tolwyn on topic Autopilot broken?
That would be my guess.

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.124 seconds