Keyword

Topic-icon Crash on Starting Campaign

  • Malatar
  • Malatar's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 9 months ago #6397 by Malatar
Crash on Starting Campaign was created by Malatar
I'm runing Windows 7 x64, ATI 5970 with Catalyst 12.3. I can set up the game, get to the main menu after choosing my pilot, but any attempt to enter either campaign is met with a white screen crash and the following error message.

Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: wcsaga_sse2.exe
Application Version: 1.0.2.7795
Application Timestamp: 4f68c5d9
Hang Signature: 2e68
Hang Type: 0
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Hang Signature 1: 2e688f5c1f66bf9a1ddacdd0d8f2e188
Additional Hang Signature 2: d6a6
Additional Hang Signature 3: d6a6aa8aedd663ad8b8584db0aabfc17
Additional Hang Signature 4: 2e68
Additional Hang Signature 5: 2e688f5c1f66bf9a1ddacdd0d8f2e188
Additional Hang Signature 6: d6a6
Additional Hang Signature 7: d6a6aa8aedd663ad8b8584db0aabfc17

Read our privacy statement online:
go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6403 by Tolwyn
Replied by Tolwyn on topic Crash on Starting Campaign
Please try running the game in admin mode.

Please Log in or Create an account to join the conversation.

  • Malatar
  • Malatar's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 9 months ago #6421 by Malatar
Replied by Malatar on topic Crash on Starting Campaign
No change... Still crashes.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6422 by Tolwyn
Replied by Tolwyn on topic Crash on Starting Campaign
Fascinating. Are you running a Crossfire/SLI system?

Please Log in or Create an account to join the conversation.

  • Malatar
  • Malatar's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 9 months ago #6423 by Malatar
Replied by Malatar on topic Crash on Starting Campaign
The 5970 is a Crossfire on one card video solution. I've tried disabling Crossfire, but it still crashes...

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6480 by Devoran
Replied by Devoran on topic Crash on Starting Campaign
I have the same issue, on a 6990 (forced xfire) but only after applying the patch. About to rollback and see what happens.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6481 by Devoran
Replied by Devoran on topic Crash on Starting Campaign
Removed the game, reinstalled (minus patch) and the problem persists. Weird, considering I got through a couple missions after installing the first time (sans patch) without any issues. I am confused! :)

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6484 by Devoran
Replied by Devoran on topic Crash on Starting Campaign
Ok definitely seems to be crossfire causing the pain as mentioned elsewhere on these boards - run the game in Windowed mode and all is well. Still no idea why it worked for a few missions in Fullscreen, but oh well.. back to the game!

EDIT - Ok so creating an application profile in CCC (and adding Anti-Aliasing in the process) with Crossfire disabled, and pointing it to the wcsaga_sse2.exe (NOT the launcher) allows the game to run in full screen 100% fine. I'll stop spamming now!

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6489 by devinbaines
Replied by devinbaines on topic Crash on Starting Campaign
I am in the same boat. I have an Intel I7 860, a pair of 5700 ATI cards in Crossfire. I tried the above, disabling Crossfire and tweaking the Catalyst Control Centre profile for the game. But the game consistently hangs with a white screen on mission start.

Please Log in or Create an account to join the conversation.

  • Malatar
  • Malatar's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
9 years 9 months ago #6569 by Malatar
Replied by Malatar on topic Crash on Starting Campaign
Using the debug version of the executable, I was able to play the first mission, but it always crashes when I land on the carrier at the end... The game is just beautiful... Very nice job on creating that "Wing Commander" feel. I just hope I can get it running soon!

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.134 seconds