Keyword

Topic-icon Can't augment shields

More
3 years 2 months ago #9328 by Xoxarle
Xoxarle created the topic: Can't augment shields
I pressing directional arrows, and nothing happening. Decreasing energy for shields/weapons/engine work fine. Its second main campaing mission.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #9329 by Luke
Luke replied the topic: Can't augment shields
This function is to transfer the current (remain) shield energy to a specific shield quadrant. This will only happen if a quadrant have less less than 100%. If the quadrant have full energy, nothing happens. It's not meant to prioritise a shield quadrant.

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #9330 by Xoxarle
Xoxarle replied the topic: Can't augment shields
Oh, thanks.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #9331 by Luke
Luke replied the topic: Can't augment shields
You're welcome.

Hmm this brings me to another idea for WCS+. Maybe i build in a display to show the shield quadrants energy in percent also.

Tools: Setup ZIP Check & UnZip ...and more
HowTo's: Joystick: configure throttle and rudder ...and more
Projects: WCS+ ...and more

Please Log in or Create an account to join the conversation.

Moderators: TParisdamsonThorarisian
Time to create page: 0.103 seconds